Fraudulent Calls

Incident Report for eve Wholesale

Resolved

Continued monitoring shows the platform as stable, incident marked as resolved.
Posted Feb 24, 2026 - 18:04 GMT

Monitoring

Engineers have identified the root cause of the incident and an emergency fix has been applied. Systems continue to operate as normal. Once again we apologise for any inconvenience earlier this morning.
Posted Feb 24, 2026 - 12:20 GMT

Investigating

We have identified an issue with fraudulent calls being made on the eve UC platform. Our systems blocked calls and during this morning temporarily caused all calls on the platform to be blocked. Calls are flowing as normal now and our engineers are investigating the matter. We will update with further information later this morning. We apologise for any inconvenience caused.
Posted Feb 24, 2026 - 09:18 GMT
This incident affected: eve voice (eve hosted voice, SIP trunks, inbound calls, outbound calls).